Intermittent Errors in LaunchPad
Incident Report for LaunchPad
Resolved
This incident has been resolved.
Posted Jun 25, 2019 - 08:55 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 25, 2019 - 05:32 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 24, 2019 - 23:02 EDT
Investigating
Our engineering team is currently investigating intermittent errors while using LaunchPad. While the system is working correctly for some we are notifying under an abundance of caution and will update as more information is available. We appreciate your patience while we work to understand and correct any underlying issues.
Posted Jun 24, 2019 - 22:53 EDT