Some assignments unavailable
Incident Report for LaunchPad
Resolved
We’ve received word from our engineering team that underlying issues associated with assignments not being available has been resolved and all testing has identified that that systems are now running as expects. Again, thank you for your patience whole thing was corrected.
Posted Oct 04, 2020 - 23:55 EDT
Monitoring
Our team believes they’ve identified the root cause of the availability issues some of our Customers reported. We will confirm through further testing and ongoing monitoring of the LaunchPad application.

We apologize for any inconvenience this may have caused and appreciate your patience.
Posted Oct 04, 2020 - 23:48 EDT
Investigating
Our engineering team is currently investigating reports from Instructors and Students that some assignments are not available. The teams are actively engaged in troubleshooting and hope to gain resolution shortly.
Posted Oct 04, 2020 - 22:55 EDT
This incident affected: Student Application (Assessments, LearningCurve, VideoTool/Go React, ACES, Writer's Help, eBook, Campus LMS integration) and Instructor Application (LearningCurve, Gradebook, Instructor Course Page/Dashboard, ACES, Writer's Help, eBook, Campus LMS integration).