LaunchPad Service Interruption
Incident Report for LaunchPad
Resolved
This incident has been resolved.
Posted Nov 26, 2019 - 12:18 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 26, 2019 - 11:55 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 26, 2019 - 11:46 EST
Investigating
We are currently investigating reports of LaunchPad service interruption. Our engineering team is actively engaged. We apologize for any inconvenience this may be causing and thank you for your patience as we work to quickly resolve this matter.
Posted Nov 26, 2019 - 11:35 EST
This incident affected: Student Application (Assessments, LearningCurve, VideoTool/Go React, ACES, Writer's Help, eBook, Campus LMS integration) and Instructor Application (LearningCurve, Gradebook, VideoTool/Go React, Instructor Course Page/Dashboard, ACES, Writer's Help, eBook, Campus LMS integration).