Transient Errors Being Seen by LaunchPad Users
Incident Report for LaunchPad
Resolved
We were able to find the root cause of errors and quickly corrected the underlying issues. The system has been tested and is now working as expected. Thank you for your patience while we worked on this.
Posted Jan 25, 2021 - 15:14 EST
Investigating
Our engineering team has identified that some users may be experiencing errors when logging into and using LaunchPad. We are investigating and will work to correct this as quickly as possible.
Posted Jan 25, 2021 - 14:10 EST
This incident affected: Student Application (Assessments, LearningCurve, VideoTool/Go React, ACES, Writer's Help, eBook, Campus LMS integration) and Instructor Application (LearningCurve, Gradebook, VideoTool/Go React, Instructor Course Page/Dashboard, ACES, Writer's Help, eBook, Campus LMS integration).