Performance Degradation
Incident Report for LaunchPad
Resolved
We have identified the underlying issue and implemented a fix to the infrastructure. LaunchPad is now working as expected. We will continue to monitor the system closely.
Posted Aug 30, 2022 - 14:03 EDT
Identified
The Launchpad team has further diagnosed the issue and applied a temporary solution. The work is in progress to fully optimize the system and apply a permanent fix to restore normal functionality shortly.
Posted Aug 30, 2022 - 10:02 EDT
Investigating
We are currently investigating degraded performance being reported by students and instructors in LaunchPad. Our team is currently working to restore normal performance levels. We apologize for any inconvenience.
Posted Aug 29, 2022 - 13:25 EDT
This incident affected: Student Application (Assessments, LearningCurve, VideoTool/Go React, ACES, Writer's Help, eBook, Campus LMS integration) and Instructor Application (LearningCurve, Gradebook, VideoTool/Go React, Instructor Course Page/Dashboard, ACES, Writer's Help, eBook, Campus LMS integration).