LaunchPad Login Issues for Students
Incident Report for LaunchPad
Resolved
All Students are now able to successfully log into our system. Thank you for your patience while this error was resolved.
Posted Apr 20, 2020 - 16:45 EDT
Investigating
Over the last few minutes we have received some sporadic reports of students receiving errors upon logging into their LaunchPads. This is currently being investigated and we are working to understand and correct any underlying issues. Thank you for your patience while we work as quickly as possible to ensure uninterrupted access to this important learning tool.
Posted Apr 20, 2020 - 16:30 EDT
This incident affected: Instructor Application (LearningCurve, Gradebook, VideoTool/Go React, Instructor Course Page/Dashboard, ACES, Writer's Help, eBook, Campus LMS integration).