Intermittent LaunchPad Slowness
Incident Report for LaunchPad
Resolved
Thank you again for your patience. All monitoring looks good at this point and LaunchPad is up and running as expected.
Posted Sep 07, 2021 - 20:21 EDT
Monitoring
Our engineering team has restarted all servers and LaunchPad is back online. We will be watching closely to ensure that the system is responding in a timely manner for all users.
Posted Sep 07, 2021 - 17:46 EDT
Identified
We have identified the root cause of the slowness experienced and are currently working to restart all LaunchPad services to ensure more robust connectivity. We expect this downtime to be no longer than 10-15 minutes. Thank you in advance for your patience.
Posted Sep 07, 2021 - 17:23 EDT
Investigating
We are observing intermittent slowness on some LaunchPad Services. Our engineering and operations teams are working to identify the root cause of this slowness and we will provide updates as they become available.
Posted Sep 07, 2021 - 11:31 EDT
This incident affected: Student Application (Assessments, LearningCurve, VideoTool/Go React, ACES, Writer's Help, eBook, Campus LMS integration) and Instructor Application (LearningCurve, Gradebook, VideoTool/Go React, Instructor Course Page/Dashboard, ACES, Writer's Help, eBook, Campus LMS integration).